wordpress 图片裁剪问题处理

问题:在WordPress中使用裁剪图片功能时,出现:”在裁剪您的图像时发生了错误。”或者”There has been an error cropping your image.”

原因:缺少PHP GD库。

Ubuntu下运行:

sudo apt-get install php5-gd

Linux 下运行:

yun install php-gd

然后重启apache和nginx即可。
原因分析

—————————–

没有GD库,会失去的功能;这些涉及图片处理的功能都需要GD库
– 图片水印
– 缩略图
– 验证码

发表评论

电子邮件地址不会被公开。 必填项已用*标注